Problems updating macromedia flash player updating old bathroom

Adobe lists this as a priority 2 update, meaning that it hasn’t seen any attacks against this vulnerability in the wild. In news that will surprise nobody, all versions of Flash prior to 28.0.0.161 are harbouring a critical vulnerability that crooks could use to sneak malware on to your computer.It wasn’t so long ago that Adobe had to bandaid four 0-day patches in four months, releasing critical updates in March, April, May and June of 2016.

Click Test Speaker in the application shown below to hear a sample sound.

Ensure your Flash Player installation is secure and up to date.

Simply select "Allow Adobe to install updates" during the installation process or choose this option anytime in the Flash Player control panel.

Looking at the site is as good as actually downloading a virus and double clicking on it to run it, as far as your computer is concerned.

And we aren’t talking about a danger posed by one or two sites.

Leave a Reply